125 Responses to “Absolute Beginner’s Guide To Litecoin Mining”

You should suggest also that people mine on a p2pool. They dont have to do any setting up but point their miners to a p2p knot and use their LTC address spil their -u

I run Reaper to utilize the GPU, and Scryptminer-GUI to utilize the CPU. This does seem to work OK for mij and after a little bit of tweaking, neither seems to influence the other too much. Bot running now for overheen 36 hours like this and yet to have any problems.

Opstopping “guiminer.py”, line Legal, ter

Opstopping “pyopencl\__init__.pyo”, line Four, te

Opstopping “pyopencl\_cl.pyo”, line 12, te

Opstopping “pyopencl\_cl.pyo”, line Ten, te __load

ImportError: DLL flow failed: The specified proces could not be found.

Traceback (most latest call last):

Verkeersopstopping “guiminer.py”, line Legitimate, ter

Verkeersopstopping “pyopencl\__init__.pyo”, line Four, ter

Verkeersopstopping “pyopencl\_cl.pyo”, line 12, ter

Verkeersopstopping “pyopencl\_cl.pyo”, line Ten, te __load

ImportError: DLL stream failed: Can not find the specified module.

Traceback (most latest call last):

Verkeersopstopping “guiminer.py”, line Eighteen, ter

Verkeersopstopping “pyopencl\__init__.pyo”, line Four, te

Verkeersopstopping “pyopencl\_cl.pyo”, line 12, ter

Verkeersopstopping “pyopencl\_cl.pyo”, line Ten, te __load

ImportError: DLL fountain failed: Can not find the specified module.

Could i suggest you to make a quick tutorial on how to use ltc client’s miner? i’ve bot all day looking up the internet but cannot find anything.

ive used scryptminer gui so have a little exp with mining ltc, had no problems with it at all

just got a fresh pc dual 7970 ter crossfire and 8 core processor

i downloaded the latest amd app sdk v2.8 win 64 and installed

i attempted to update graphics driver but amd webpagina says i have the latest installed, it is driver version 9.12.0.0

ive pointed the miner to my pps acc at notroll, and enetered u/name pass and port

i set stratum spil off to make sure i connect ok spil ive not used stratum at notroll before

selected 1st graphic card and used wagen settings

when i click commence, nothing emerges to toebijten, ive waited but with no joy

and it did solve that error for mij, GUIMiner-scrypt ultimately explosions!

Two) Could you display an picture of how to decently add a fresh worker on coinotron or at least an photo with big arrows pointing to where to come in your informatie and what informatie you need to add?

also can wij receive bitcoin transactions ter by using our litecoin address?

2013-04-02 21:45:44: Listener for “Default” commenced

2013-04-02 21:46:45: Listener for “Default”: [2013-04-02 21:45:44] Embarked cgminer Two.11.Trio

2013-04-02 21:46:45: Listener for “Default”: [2013-04-02 21:45:45] Probing for an alive pool

2013-04-02 21:46:45: Listener for “Default”: [2013-04-02 21:46:45] No servers were found that could be used to get work from.

2013-04-02 21:46:45: Listener for “Default”: [2013-04-02 21:46:45] Please check the details from the list below of the servers you have input

2013-04-02 21:46:45: Listener for “Default”: [2013-04-02 21:46:45] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers

2013-04-02 21:46:45: Listener for “Default”: [2013-04-02 21:46:45] Pool: 0 URL: stratum+tcp://litecoinpool.org:9332 User: USERNAME Password: PASSWORD

(Now it says “Connecting…” but never does)

I had it up and running yesterday, but today it seems that every time i attempt and open it, it stays minimized, and rejects to maximize at all (win7).

“Starting …” and it hasn,t made any progress from there.

username and pw are the ones I set up at coinotron

I’ve attempted every gpu

my lite wallet does work I recieved coin from a person

my giuminer for bitcoin works with slush

I’m lost with attempting to get litecoin mining

Set power to ‘d’ te your cgminer (dynamic)

Be warned that it basically stops mining when you are using the laptop

Of course if you are already rich then you can afford a slagroom total of computers chugging away all day at this spil well. Cyber currencies emerge to be just another pyramid scheme that benefits those ter the know and leaves everyone else pursuing their greed into eternity.

How about a digital currency that is time based? That saves everyones laptop from calculating all day clogging up the netwerk with blocks and issues everyone an equal amount no matter what hardware they use. Just a suggestion…

I notice you only postbode drivers for AMD cards.

I packed the fields randomly and I receive this message error:

Sorry, left behind to add 7750. Attempt thread-concurrency of 6400-8000 and see how that works.

2013-04-09 15:00:40: Listener for “Default” commenced

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:40] Commenced cgminer Two.11.Three

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:40] Probing for an alive pool

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:41] Stratum from pool 0 detected fresh block

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:41] Maximum buffer memory device 0 supports says 234881024

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:41] Your scrypt settings come to 524288000

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:41] Error -4: Enqueueing kernel onto instruction queue. (clEnqueueNDRangeKernel)

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:41] GPU 0 failure, disabling!

2013-04-09 15:00:43: Listener for “Default”: [2013-04-09 15:00:41] Thread 0 being disabled

2013-04-09 15:00:43: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:45: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:47: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:49: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:51: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:53: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:55: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:1 A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:57: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Two A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:00:59: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Two A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:01: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Two A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:03: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Two A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:05: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Two A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:07: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Two A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:09: Listener for “Default”: [2013-04-09 15:01:09] Stratum from pool 0 detected fresh block

2013-04-09 15:01:09: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Trio A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:11: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Three A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:13: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Three A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:15: Listener for “Default”: (1s):0.000 (avg):0.000h/s | Q:Trio A:0 R:0 HW:0 E:0% U:0.0/m

2013-04-09 15:01:17: Listener for “Default” shutting down

Traceback (most latest call last):

Verkeersopstopping “guiminer.py”, line 968, ter toggle_mining

Opstopping “guiminer.py”, line 1211, te start_mining

Opstopping “subprocess.pyo”, line 672, te __init__

Opstopping “subprocess.pyo”, line 882, ter _execute_child

2013-04-13 23:46:12: Listener for “test”: [2013-04-13 23:46:11] Probing for an alive pool

2013-04-13 23:46:12: Listener for “test”: [2013-04-13 23:46:12] Incapable to get work from pool 0 stratum+tcp://give-me-ltc.com:9332

2013-04-13 23:46:12: Listener for “test”: [2013-04-13 23:46:12] No servers were found that could be used to get work from.

2013-04-13 23:46:12: Listener for “test”: [2013-04-13 23:46:12] Please check the details from the list below of the servers you have input

2013-04-13 23:46:12: Listener for “test”: [2013-04-13 23:46:12] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers

2013-04-13 23:46:12: Listener for “test”: [2013-04-13 23:46:12] Pool: 0 URL: stratum+tcp://give-me-ltc.com:9332 User: bla Password: bla

Specimen Identifier: MacPro3,1

Processor Name: Quad-Core Intel Xeon

Processor Speed: Two.8 GHz

Number Of Processors: Two

Total Number Of Cores: 8

L2 Cache (vanaf processor): 12 MB

Bus Speed: 1.6 GHz

Graphics Card: ATI Radeon HD 2600

Traceback (most latest call last):

Opstopping “guiminer.py”, line 2845, te run

Opstopping “guiminer.py”, line 2222, te __init__

Opstopping “wx\_core.pyo”, line 11206, te Enable

PyAssertionError: C++ assertion “item” failed at ..\..\src\common\menucmn.cpp(841) ter wxMenuBase::Enable(): wxMenu::Enable: no such voorwerp

Traceback (most latest call last):

Verkeersopstopping “guiminer.py”, line 2854, te

Verkeersopstopping “guiminer.py”, line 2845, te run

Opstopping “guiminer.py”, line 2222, ter __init__

Verkeersopstopping “wx\_core.pyo”, line 11206, ter Enable

wx._core.PyAssertionError: C++ assertion “item” failed at ..\..\src\common\menucmn.cpp(841) ter wxMenuBase::Enable(): wxMenu::Enable: no such voorwerp

Trouble is, i can’t find any informatie on the juist settings for cpu mining, which is perhaps the reason why i get no further than “starting…” and no hash rate. If you have any idea where i can find this informatie, i would very much appreciate it, and will cheerfully donate some ltc once i have embarked mining it

my system is nvidia 425M

Verkeersopstopping “guiminer.py”, line Legitimate, te

Verkeersopstopping “pyopencl\__init__.pyo”, line Four, te

Verkeersopstopping “pyopencl\_cl.pyo”, line 12, te

Opstopping “pyopencl\_cl.pyo”, line Ten, te __load

ImportError: DLL blast failed: The specified proces could not be found.

A: Delete C:\Users\You\AppData\Wandering\poclbm\poclbm-scrypt.ini.

18-19) and they run ter the

80C range. I have the Sapphire monster 21196-00.

Seems like i have every Problem that has bot described so far….

I solved it for my XFX Radeon HD4890 XXX by using an older driver. I got the impression that the 11.x drivers work, im using 11.8 now, i heard of someone else using 11.Ten.

i hope i could at least help some others with the previous problems

250Kh and that is ok. When i open pool, and see worker, it vertoning mij

80Kh (i attempt with coinotron.com and give-me-ltc.com and pooledbits.com, all three showcase same value of kH, i mean

80Kh). What is problem here. Why guiminer client display

250Kh, and pool display

80Kh? with cgminer is same situation thanks for any help

I will like to know, after i have ran the mining program overnight,

0.7183 0.0000 0.7154

WindowsError: [Error Two] The system cannot find the verkeersopstopping specified

Traceback (most latest call last)

Also where do you get your 8000 numbers &, other settings from?

and thats all she wrote

But I just kept hitting begin and zekering until it commenced hashing!

Related movie: How the Universe wasgoed created according to Vedas


No comments

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>